Inky tools and installation site errors

Incident Report for Inky

Resolved

This incident has been resolved.
Posted 3 years ago. Jun 13, 2022 - 17:48 UTC

Monitoring

Engineers have resolved the errors affecting the tools site.
Posted 3 years ago. Jun 13, 2022 - 17:26 UTC

Investigating

Inky is investigating an issue with authentication preventing some tools and installation site actions from properly working. Updates will be provided as they become available.
Posted 3 years ago. Jun 13, 2022 - 16:24 UTC
This incident affected: Dashboard Services (Dashboard Services US, Dashboard Services EU).