Realtime link click analysis is resulting in some false positive returns
Incident Report for Inky
Resolved
The affected link rewrite service realtime link analysis has been restored to normal operation. We apologize for the inconvenience.
Posted Nov 02, 2022 - 21:35 UTC
Update
Engineers are deploying the fix and errors rates are expected to return to normal over the next 30 minutes additional updates will be provided as they become available
Posted Nov 02, 2022 - 21:16 UTC
Identified
Engineers have determined a fix for the increase in false positive results for real time link analysis and are implementing that fix now. Additional updates will be posted as they become available
Posted Nov 02, 2022 - 20:49 UTC
Investigating
Inky engineers are investigating an increase in false positive results from our realtime link click analysis service.
Posted Nov 02, 2022 - 20:48 UTC
This incident affected: Link Rewriting service.