Inky systems not exposed to log4j
Incident Report for Inky
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 16:22 UTC
Monitoring
Inky systems are not affected by the recently discovered log4j vulnerability. Late last week an announcement was made of a vulnerability in the ubiquitous log4j library in Java. Inky began investigation and testing for evidence of systems vulnerable to the log4j bug. We have been able to determine that none of the Java components that we utilize have exposure to the log4j vulnerability. We have updated and or disabled the log4j components on all backend systems to ensure no future changes could lead to an exposure.
Posted Dec 15, 2021 - 13:38 UTC
This incident affected: Dashboard Services (Dashboard Services US, Dashboard Services EU).