EU dashboard is not currently available
Incident Report for Inky
Resolved
Inky engineers have corrected the issue and restored normal access.
Posted Oct 27, 2021 - 13:24 UTC
Investigating
Inky Engineers are investigating a problem affecting access to the inky dashboard in the EU.
Posted Oct 27, 2021 - 12:48 UTC
This incident affected: Dashboard Services (Dashboard Services EU).