Graymail detection accuracy downgraded
Incident Report for Inky
Resolved
Graymail detection has been running as expected for four hours now since the fix was put in place. Closing the issue as resolved.
Posted Aug 15, 2024 - 00:06 UTC
Monitoring
Fixed the issue with the update and we are seeing expected levels of detection for the Graymail category once again. We will continue to monitor and ensure it stays within expected norms.
Posted Aug 14, 2024 - 19:39 UTC
Identified
We have recognized the accuracy of our Graymail detection has taken a downturn due to an issue with a recent update. Our engineers are working on a fix now to get it back to expected levels.
Posted Aug 14, 2024 - 17:55 UTC
This incident affected: Analysis.