Widespread Microsoft 365 Issue Potentially Impacting Email

Incident Report for Inky

Resolved

Microsoft reports that they have resolved the issue
Posted Jan 23, 2026 - 13:05 UTC

Investigating

Microsoft has identified a portion of service infrastructure in North America that is not processing traffic as expected. They are working to restore the infrastructure to a healthy state to achieve recovery.

The issue impacting multiple Microsoft 365 services, including Outlook, Microsoft Defender, Microsoft Exchange, and Microsoft Purview.
Further information can be found in the admin center at status.cloud.microsoft or under MO1221364.

Be aware that Microsoft's Status Page has been impacted by this as well.
Posted Jan 22, 2026 - 20:49 UTC
This incident affected: EMail Service (Office 365).