Access problem on the visualization dashboard.
Incident Report for Inky
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 12:50 UTC
Monitoring
Access should be returning to normal for the visualization dashboard follow reversion of a DNS change.
Posted Jun 11, 2021 - 13:11 UTC
Investigating
Inky is investigating issue with logging into the visualization dashboard. We are investigating to determine the issue now.
Posted Jun 11, 2021 - 12:52 UTC
This incident affected: Dashboard Services (Dashboard Services US).