Sporadic Authentication Issues for INKY Dashboard
Incident Report for Inky
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 21:14 UTC
Monitoring
Authentication and log in are fully functional again. We are monitoring everything to ensure it is working as expected.
Posted Jan 22, 2024 - 19:54 UTC
Investigating
We are currently investigating issues affecting some users being able to log into the Dashboard or Reporting Emails that require authentication.
Posted Jan 22, 2024 - 18:25 UTC
This incident affected: Dashboard Services (Dashboard Services US, Dashboard Services EU).