Inky Dashboard partial outage

Incident Report for Inky

Resolved

Normal operations have been restored to Inky dashboard services
Posted Aug 12, 2026 - 02:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2026 - 02:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 12, 2026 - 01:30 UTC

Investigating

I database issue is causing a partial outage on the US Inky dashboard. Email processing is unaffected but settings will not be able to be changed while we correct the issue.
Posted Aug 12, 2026 - 01:29 UTC
This incident affected: Dashboard Services (Dashboard Services US).