Informational update for users of Office 365.
Incident Report for Inky
Resolved
Microsoft has closed the incident with the following update:

We've confirmed the rollout of the fix has been completed as of Monday February 6, 2023, at 10:00 PM UTC. Previously impacted customers could have experienced relief prior, when the fix was in the process of being deployed within their environment.
Posted Feb 07, 2023 - 20:12 UTC
Update
Microsoft has provided an update to their incident they are rolling out a fix at this time.

Microsoft update

Current status: We've begun the deployment of a fix, which has reached around 25 percent of the affected environment as of Wednesday, February 1, 2023, 6:00 PM (11:00 PM UTC)
. We anticipate the fix will fully roll out by Monday, February 6, 2023, 7:00 PM (2/7/2023, 12:00 AM UTC)
. Previously impacted customers may be able to create or modify connectors as users will experience relief as the fix saturates within their environment.
Posted Feb 02, 2023 - 15:45 UTC
Monitoring
This is an informational notification for users of Microsoft Office 365. Microsoft is currently working on an issue EX505293 that is affecting some customers ability to create new Connectors in Office 365. This may affect a teams ability to install or reinstall inky on a new Office 365 tenant while Microsoft resolves the issue.

INKY Partners using auto onboarding may hit the following error during install

For this service offering, you can't create or update inbound connectors in your organization UUID.

This is due to Exchange Online service degradation listed as EX505293, which restricts the creation of Inbound Connectors on specific licensed tenants. The affected licensed types are listed below. To view the full Microsoft Advisory visit the Microsoft service health dashboard https://admin.microsoft.com/#/servicehealth/:/alerts/EX505293.
Microsoft 365 Business Standard
Microsoft 365 Business Basic
Exchange Online Essentials
Posted Jan 31, 2023 - 22:22 UTC