Inky dashboard data not loading
Incident Report for Inky
Resolved
We have corrected the issue which effected data display on the dashboard.
Posted Sep 13, 2023 - 14:50 UTC
Identified
Inky has isolated the issue affecting dashboard performance and we are restoring normal operations
Posted Sep 13, 2023 - 14:07 UTC
Investigating
Inky is investigating an issue affecting the dashboard and preventing data from loading. Administration functions and settings changes remain available but you may not currently see graphs load while we resolve the issue.
Posted Sep 13, 2023 - 13:42 UTC
This incident affected: Dashboard Services (Dashboard Services US).