3rd party DNS issues possibly degrading Inky service

Incident Report for Inky

Resolved

The DNS service disruptions through 3rd party vendors have been resolved. Inky production services are operating normally.
Posted Jul 22, 2021 - 19:34 UTC

Monitoring

Inky operations are monitoring the current status of DNS service disruptions through 3rd party vendors. While Inky production services appear to be operating as normal, widespread 3rd party DNS issues may degrade connectivity to Inky.
Posted Jul 22, 2021 - 17:37 UTC