Increased timeouts on the Inky dashboard service
Incident Report for Inky
Resolved
Inky engineers have confirmed that error rates and latency is normal for the dashboard reports and all issues have been resolved.
Posted Sep 15, 2021 - 17:00 UTC
Update
Error rates have returned to normal and we continue to monitor to ensure all issues are resolved
Posted Sep 14, 2021 - 18:58 UTC
Monitoring
inky engineers continue to monitor and insure the stability and performance of the dash boarding services.
Posted Sep 14, 2021 - 17:07 UTC
Identified
Inky engineers are working to resolve an issue that is causing a slowdown and some timeouts when accessing the Inky dashboard
Posted Sep 14, 2021 - 15:32 UTC
Investigating
We are investigating an increase in the rate of timeouts being seen by users of the Inky dashboard service. We apologize for the inconvenience and are working to restore normal operations.

If you encounter a problem displaying report data please reload the page.
Posted Sep 14, 2021 - 14:58 UTC
This incident affected: Dashboard Services (Dashboard Services US).