Dashboard not accessible
Incident Report for Inky
Resolved
Dashboard service should be functional again for all users. If you are still experiencing issues, please submit a ticket to support via support@inky.com.
Posted Jul 31, 2023 - 12:09 UTC
Monitoring
We have resolved the issues caused by a failed load balancer and are monitoring the situation.
Posted Jul 31, 2023 - 11:52 UTC
Investigating
We are currently investigating the Dashboard service not being functional at the moment.
Posted Jul 31, 2023 - 10:49 UTC
This incident affected: Dashboard Services (Dashboard Services US, Dashboard Services EU).