Some emails from customer to Yahoo and AOL hosted emails are being delayed
Incident Report for Inky
Resolved
After monitoring for multiple hours and see no further issues we are closing this issue and considering it resolved.
Posted Jul 09, 2022 - 14:58 UTC
Monitoring
After investigating the issue, it appears the delay was only affecting a tiny subset of users. We have modified the settings tied to those users so they are no longer impacted by the temporary deferral from Yahoo/AOL.
Posted Jul 08, 2022 - 23:45 UTC
Investigating
We are currently investigating the issue. It is limited solely to emails being sent to Yahoo and AOL email addresses.
Posted Jul 08, 2022 - 22:12 UTC
This incident affected: Email Processing (Inky Region 1 - Southeast US, Inky Region 2 - Eastern US, Inky Region 3 - Northwest US, Inky EU).