Inky US dashboard is experiencing issues
Incident Report for Inky
Resolved
Inky engineers confirm that the dashboard function has been fully restored
Posted Jun 12, 2023 - 12:18 UTC
Update
Inky engineers have mitigated the issue and will continue to monitor to ensure stability
Posted Jun 08, 2023 - 12:44 UTC
Monitoring
Inky engineers are continuing to work to ensure that the issue is fully mitigated.
Posted Jun 07, 2023 - 22:07 UTC
Identified
Inky Engineers are continuing to mitigate the issue and we are seeing errors dropping. Timeouts may still occur while the systems are restored.
Posted Jun 07, 2023 - 20:42 UTC
Update
Inky Engineers have isolated what is believed to be causing the issues with graphs on the Inky dashboard and are working toward mitigation updates will follow as available
Posted Jun 07, 2023 - 19:40 UTC
Investigating
Inky is currently investigating an issue affecting the US production dashboard. Customers may not be able to retrieve graphs and metrics from the dashboard at this time and may experience a timeout. Inky engineers are investigating the issue now. Settings may still be changed via the https://app.inkyphishfence.com/settings/summary page as normal.
Posted Jun 07, 2023 - 18:29 UTC
This incident affected: Dashboard Services (Dashboard Services US).