Small number of customer report mail loop in Office 365
Incident Report for Inky
Resolved
Inky will continue to monitor for signs of trouble
Posted Jul 28, 2022 - 19:35 UTC
Update
Inky continues to investigate and has engaged Microsoft to determine why some accepted domains seem to have been removed from Office 365 tenants for a small number of customers.
Posted Jul 27, 2022 - 18:39 UTC
Investigating
Inky is investigating report of a small number of customer experiencing a mail loop in Office 365. This appears to be the result of a accepted domain being removed from the tenant. Inky is investigating and attempting to determine why the domain was removed from Microsoft. To correct the issue affected clients can reinstall via the Inky tools site to correct the issue.
Posted Jul 27, 2022 - 16:48 UTC
This incident affected: Email Processing (Inky Region 1 - Southeast US, Inky Region 2 - Eastern US, Inky Region 3 - Northwest US).