Inky engineers have deployed a fix to our outbound banner removal process to account for changes made to the desktop Apple Mail client.
Posted Aug 05, 2021 - 22:05 UTC
Update
Inky engineers have tested a patch to correct the issue and we are beginning the process of rolling out the update
Posted Aug 05, 2021 - 21:32 UTC
Identified
Inky has confirmed that this incident is isolated to the latest version of the Apple desktop mail client.
Posted Aug 05, 2021 - 20:40 UTC
Investigating
Inky has identified a change in the latest release of the Apple mail client which affects outbound banner removal. Users of the Apple mail client sending replies to mail with Inky banners do not have those outbound banners removed. Inky is developing an emergency patch to resolve this issue.
Posted Aug 05, 2021 - 20:36 UTC
This incident affected: Email Processing (Inky Region 1 - Southeast US, Inky Region 2 - Eastern US, Inky Region 3 - Northwest US, Inky EU).