INKY - Google Workspace partners - Emails fail to send or receive

Incident Report for Inky

Resolved

Google has reported that email functionality has been restored and this issue has been resolved. Internal monitoring is showing INKY traffic has returned to normal.
Posted Apr 08, 2026 - 23:02 UTC

Identified

The issue has been identified by our dev team and is due to an issue with Google Workspace. You can view their status page here:

https://www.google.com/appsstatus/dashboard/incidents/224ozRqzW4sFBDK8hLnT

Inky's service is dependent on Google Workspace's ability to send emails and will be dependent on Google Workspace restoring service. We will provide another update as we have more information or Google Workspace restores email functionality.
Posted Apr 08, 2026 - 18:42 UTC

Update

We are continuing to investigate and will provide another update as soon as we have more information to provide.
Posted Apr 08, 2026 - 17:50 UTC

Investigating

We are aware of a problem where Google Workspace Inky partners' emails are not being sent or received, intermittently.

The Kaseya R&D Team is currently investigating this issue.
Posted Apr 08, 2026 - 16:03 UTC
This incident affected: EMail Service (Google Workspace).