Issue with logging into Dashboard
Incident Report for Inky
Postmortem

Post incident report:

Start: 30-March-2023 1000 UTC
End: 30-March-2023 1230 UTC
Duration: 2 hour 30 min

Summary:

Users unable to log into Dashboard.

Root Cause:

A system required for authentication failed over to its backup, but during the failover, permissions on it changed preventing login.

Mitigation Action:

We corrected the permissions issue which allowed users to once again log into the Dashboard as expected.

Customer Impact:

For approximately two and a half hours, users were not able to log into the Dashboard or access encrypted emails.

Follow-up Items and Preventative Measures:

  • Improving monitoring around the failover process to ensure it is handled smoothly.
  • Implementing a change to the system itself in how it handles the failover so the permissions follow it regardless of what happens.
Posted May 30, 2023 - 14:47 UTC

Resolved
Issue is resolved and all users should be able to log into the Dashboard without issue.
Posted May 30, 2023 - 13:04 UTC
Investigating
We are currently investigating an issue preventing users from accessing the Dashboard.
Posted May 30, 2023 - 12:39 UTC
This incident affected: Dashboard Services (Dashboard Services US, Dashboard Services EU).