Viewing an encrypted email via the magic link option is not currently working

Incident Report for Inky

Resolved

The fix is in place and authorization through the Sign in with email option should be working as expected again.
Posted Jun 09, 2025 - 18:23 UTC

Investigating

If a recipient attempts to view an encrypted message via the "Sign in with email" option, they will receive an error and will not be able to view the message at this time.

We are investigating the issue and hope to have a fix in place soon.
Posted Jun 09, 2025 - 17:16 UTC
This incident affected: Encryption Service.