Visualization dashboard login issues
Incident Report for Inky
Resolved
Inky engineers have restored normal operations and are insuring that the cause of the failure is corrected to prevent reoccurrence.
Posted Nov 30, 2020 - 17:32 UTC
Identified
Engineers have identified and mitigated the issue by transferring all requests to redundant clusters removing the cluster experiencing issues from service. We are investigating the failure and will restore full redundancy when the investigation is completed.
Posted Nov 30, 2020 - 14:09 UTC
Investigating
We are currently investigating an issue that is causing users to login multiple times to access the Inky visualization dashboard.
Posted Nov 30, 2020 - 14:03 UTC
This incident affected: Dashboard Services (Dashboard Services US).